Jump to content
The Official RONR Q & A Forums

Recommended Posts

Everything seems normal "here" (though, of course, editing is not an option for guests).

 

Perhaps if you posted the text of some of the "strange error messages" . . . ?

 

Have you tried using a different browser? (I use Chrome but Firefox is a good alternative.)

 

Have you tried emptying the browser's cache and/or re-starting your computer?

 

Are you experiencing similar problems on other sites?

Link to post
Share on other sites

Perhaps if you posted the text of some of the "strange error messages" . . . ?

 

Warning: Base directory HTML_PURIFIER_PATHcache/tmp does not exist, please create or change using %Cache.SerializerPath in /home/robertsr/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php on line 133

Warning: Cannot modify header information - headers already sent by (output started at /home/robertsr/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/robertsr/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 114

Warning: Base directory HTML_PURIFIER_PATHcache/tmp does not exist, please create or change using %Cache.SerializerPath in /home/robertsr/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php on line 133

 

 

Have you tried using a different browser? (I use Chrome but Firefox is a good alternative.)

 

Have you tried emptying the browser's cache and/or re-starting your computer?

 

Are you experiencing similar problems on other sites?

 

I have experienced similar problems on Internet Explorer and Chrome and on multiple computers (the latter is the main reason I suspected it might not be just me). I have tried emptying the browser cache, and it's persisted since at least last night, so yes, I've restarted the computer. I am not experiencing similar problems on other sites.

Link to post
Share on other sites

Warning: Base directory HTML_PURIFIER_PATHcache/tmp does not exist, please create or change using %Cache.SerializerPath in /home/robertsr/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php on line 133

Warning: Cannot modify header information - headers already sent by (output started at /home/robertsr/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php:133) in /home/robertsr/public_html/admin/sources/classes/output/formats/html/htmlOutput.php on line 114

Warning: Base directory HTML_PURIFIER_PATHcache/tmp does not exist, please create or change using %Cache.SerializerPath in /home/robertsr/public_html/ips_kernel/HTMLPurifier/HTMLPurifier/DefinitionCache/Serializer.php on line 133

 

 

 

I have experienced similar problems on Internet Explorer and Chrome and on multiple computers (the latter is the main reason I suspected it might not be just me). I have tried emptying the browser cache, and it's persisted since at least last night, so yes, I've restarted the computer. I am not experiencing similar problems on other sites.

 

I have had the exact same problem.

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...