Jump to content
The Official RONR Q & A Forums

Recommended Posts

Please (re)post this question in the General Discussion section.

 

I think our intrepid Moderator can take care of this.

Yeah, but when the moderator moves threads, it seems to confuse the operating system of either the forum or my computer and my computer keeps showing the forum as having a new "unread" post....which ain't true.   Maybe it has to do with the manner in which threads are moved.  I've been having that problem only recently.

 

Has anybody else had that problem?

 

And does anybody know how to get the "new post" indicator to turn off when that happens?

 

Edited to add:  I realize I didn't use the correct terminology.  By "new message indicator", I didn't mean the asterisk we see when there is a new post in a thread.  I mean that the forum name (for example, "Questions and comments about the message board") stays highlighted in bold even though there are no new posts.

Edited by Richard Brown

Share this post


Link to post
Share on other sites

Yeah, but when the moderator moves threads, it seems to confuse the operating system of either the forum or my computer and my computer keeps showing the forum as having a new "unread" post....which ain't true.   Maybe it has to do with the manner in which threads are moved.  I've been having that problem only recently.

 

Has anybody else had that problem?

 

And does anybody know how to get the "new post" indicator to turn off when that happens?

Yes, I've seen it happen sometimes. It seems to happen if someone makes a post as the thread is being moved. To turn off the indicator, click the "Mark This Forum as Read" icon at the top of the page.

Share this post


Link to post
Share on other sites

Edited to add:  I realize I didn't use the correct terminology.  By "new message indicator", I didn't mean the asterisk we see when there is a new post in a thread.  I mean that the forum name (for example, "Questions and comments about the message board") stays highlighted in bold even though there are no new posts.

 

I almost never view the page where the three forums are listed. My "home page" is the "New Content" page (which combines all forums and shows individual topics).

 

By the way, I suppose it should be noted that this topic has, indeed, turned into "Questions or Comments about the Message Board". Looks like our intrepid Moderator has some slicing, dicing, copying and pasting to do.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...