Jump to content
The Official RONR Q & A Forums

Recommended Posts

Guest Zev

I am seeing problems as of 4/10. I make a posting and then return to the main page, see postings to the same thread made by others after mine, return to the discussion page and the postings to the thread have disappeared and even when bringing up the thread again my posting and the others that followed, testified by the main page, are not there. Something is amiss.

Share this post


Link to post
Share on other sites
Guest Zev

The main page and the subject discussion page are still not in synch  as of 4/11. It used not to be this way. Something has changed.

Share this post


Link to post
Share on other sites
Guest Zev
On ‎4‎/‎11‎/‎2019 at 2:05 PM, Shmuel Gerber said:

I don't really understand what you're saying. Could you post some screenshots to illustrate?

I had to wait until I saw this behavior again. Take at approximately 14:50 PST 4/18/2019.

Observe the timestamp on the general discussions page. It indicates that the third thread by Guest Marjorie has zero replies.

Now observe what is displayed when the thread itself is opened. A posting by Mr. Coronite follows the OP's but is not indicated on the discussions page.

Is it possible that the software is somehow trying to make an adjustment for the difference in time zones and getting confused? However, if this is one of those cases where one does not include zero, then I am afraid that we will have to get Professor Corey's replacement to adequately explain this to us.:D

general.png

thread.png

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...